Computer Security
[EN] securityvulns.ru no-pyccku


Sun Java Webstart buffer overflow
updated since 10.07.2007
Published:11.07.2007
Source:
SecurityVulns ID:7903
Type:client
Threat Level:
8/10
Description:Buffer overflow on JNLP file parsing.
Affected:ORACLE : JRE 5
 ORACLE : JRE 6
Original documentdocumentBrett Moore, SUN Java JNLP Overflow (11.07.2007)
 documentEEYE, EEYE: Sun Java WebStart JNLP Stack Buffer Overflow Vulnerability (10.07.2007)
Files:Java Web Start Buffer Overflow POC Exploit

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod