Computer Security
[EN] securityvulns.ru no-pyccku


Sup-mail commands injection
Published:01.12.2013
Source:
SecurityVulns ID:13435
Type:client
Threat Level:
5/10
Description:It's possible to inject commands via filename and Content-Type.
Affected:SUP : sup 0.12
CVE:CVE-2013-4479 (lib/sup/message_chunks.rb in Sup before 0.13.2.1 and 0.14.x before 0.14.1.1 allows remote attackers to execute arbitrary commands via shell metacharacters in the content_type of an email attachment.)
 CVE-2013-4478 (Sup before 0.13.2.1 and 0.14.x before 0.14.1.1 allows remote attackers to execute arbitrary commands via shell metacharacters in the filename of an email attachment.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 2805-1] sup-mail security update (01.12.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod