Computer Security
[EN] securityvulns.ru no-pyccku


SurgeFTP buffer overflow
Published:29.07.2013
Source:
SecurityVulns ID:13228
Type:remote
Threat Level:
6/10
Description:Heap based buffer overflow.
Affected:SURGEFTP : SurgeFTP 23d2
CVE:CVE-2013-4742 (Buffer overflow in NetWin SurgeFTP before 23d2 allows remote attackers to cause a denial of service (crash) or possibly execute arbitrary code via a long string within the authentication request.)
Original documentdocumentAnil Pazvant, SurgeFtp Server BufferOverflow Vulnerability (29.07.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod