Computer Security
[EN] securityvulns.ru no-pyccku


Symantec Endpoint Protection multiple security vulnerabilities
Published:10.11.2014
Source:
SecurityVulns ID:14087
Type:remote
Threat Level:
5/10
Description:XSS, XXE, unauthroized files access.
Affected:SYMANTEC : Symantec Endpoint Protection 12.1
CVE:CVE-2014-3439 (ConsoleServlet in Symantec Endpoint Protection Manager (SEPM) 12.1 before RU5 allows remote attackers to write to arbitrary files via unspecified vectors.)
 CVE-2014-3438 (Multiple cross-site scripting (XSS) vulnerabilities in console interface scripts in Symantec Endpoint Protection Manager (SEPM) 12.1 before RU5 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.)
 CVE-2014-3437 (The management console in Symantec Endpoint Protection Manager (SEPM) 12.1 before RU5 allows remote attackers to read arbitrary files or send TCP requests to intranet servers via XML data containing an external entity declaration in conjunction with an entity reference, related to an XML External Entity (XXE) issue.)
Original documentdocumentSEC Consult Vulnerability Lab, SEC Consult SA-20141106-0 :: XXE & XSS & Arbitrary File Write vulnerabilities in Symantec Endpoint Protection (10.11.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod