Computer Security
[EN] no-pyccku

Symantec LiveUpdate Administrator crossite request forgery
SecurityVulns ID:11519
Threat Level:
Description:Crossite request forgery in administration web interface.
Affected:SYMANTEC : LiveUpdate Administrator 2.2
CVE:CVE-2011-0545 (Cross-site request forgery (CSRF) vulnerability in in Symantec LiveUpdate Administrator (LUA) before 2.3 allows remote attackers to hijack the authentication of administrators for requests that create new administrative accounts, and possibly have unspecified other impact, via the userRole parameter.)
Original documentdocumentNSO Research, NSOADV-2011-001: Symantec LiveUpdate Administrator CSRF vulnerability (23.03.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod