Computer Security
[EN] securityvulns.ru no-pyccku


Synology DiskStation / Synology PhotoStation security vulnerabilities
Published:01.06.2015
Source:
SecurityVulns ID:14508
Type:remote
Threat Level:
5/10
Description:Crossite scripting, commands injection.
Affected:SYNOLOGY : Synology DiskStation Manager 5.2
 SYNOLOGY : Synology Photo Station 6.2
Original documentdocumentSecurify B.V., Command injection vulnerability in Synology Photo Station (01.06.2015)
 documentSecurify B.V., Reflected Cross-Site Scripting in Synology DiskStation Manager (01.06.2015)
 documentSecurify B.V., Synology Photo Station multiple Cross-Site Scripting vulnerabilities (01.06.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod