Computer Security
[EN] securityvulns.ru no-pyccku


t1lib library / PHP buffer overflow
Published:21.09.2007
Source:
SecurityVulns ID:8171
Type:library
Threat Level:
6/10
Description:Buffer overflow in intT1_Env_GetCompletePath()
Affected:PHP : PHP 4.4
 PHP : PHP 5.2
 T1LIB : t1lib 5.1
Original documentdocumentrazavi_(at)_bugtraq.ir, T1Lib Buffer Overflow Vulnerability (21.09.2007)
 documentUBUNTU, [USN-515-1] t1lib vulnerability (21.09.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod