Computer Security
[EN] securityvulns.ru no-pyccku


Trend Micro Deep Discovery security vulnerabilities
Published:24.08.2015
Source:
SecurityVulns ID:14641
Type:remote
Threat Level:
5/10
Description:Authentication bypass, crossite scripting.
Affected:TRENDMICRO : Deep Discovery 3.7
CVE:CVE-2015-2873 (Trend Micro Deep Discovery Inspector (DDI) on Deep Discovery Threat appliances with software before 3.5.1477, 3.6.x before 3.6.1217, 3.7.x before 3.7.1248, 3.8.x before 3.8.1263, and other versions allows remote attackers to obtain sensitive information or change the configuration via a direct request to the (1) system log URL, (2) whitelist URL, or (3) blacklist URL.)
 CVE-2015-2872 (Multiple cross-site scripting (XSS) vulnerabilities in Trend Micro Deep Discovery Inspector (DDI) on Deep Discovery Threat appliances with software before 3.5.1477, 3.6.x before 3.6.1217, 3.7.x before 3.7.1248, 3.8.x before 3.8.1263, and other versions allow remote attackers to inject arbitrary web script or HTML via (1) crafted input to index.php that is processed by certain Internet Explorer 7 configurations or (2) crafted input to the widget feature.)
Original documentdocumentapparitionsec_(at)_gmail.com, Trend Micro Deep Discovery XSS (24.08.2015)
 documentapparitionsec_(at)_gmail.com, Trend Micro Deep Discovery Authentication Bypass (24.08.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod