Computer Security
[EN] securityvulns.ru no-pyccku


TP-LINK TL-WR841N security vulnerabilities
updated since 01.11.2012
Published:26.11.2012
Source:
SecurityVulns ID:12687
Type:remote
Threat Level:
4/10
Description:Directory traversal and crossite scripting in web interface.
Affected:TPLINK : TP-LINK TL-WR841N
CVE:CVE-2012-5687 (Directory traversal vulnerability in the web-based management feature on the TP-LINK TL-WR841N router with firmware 3.13.9 build 120201 Rel.54965n and earlier allows remote attackers to read arbitrary files via a .. (dot dot) in the PATH_INFO to the help/ URI.)
Original documentdocumentMatan Azugi, FW: =| Security Advisory - TP-LINK TL-WR841N XSS (Cross Site Scripting) |= (26.11.2012)
 documentMatan Azugi, [BUGTRAQ]Security Advisory - TP-LINK TL-WR841N LFI - [UPDATE] (01.11.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod