Computer Security
[EN] securityvulns.ru no-pyccku


TP-Link routers security vulnerabilities
Published:14.10.2014
Source:
SecurityVulns ID:14013
Type:remote
Threat Level:
4/10
Description:Crossite scripting, DoS.
Affected:TPLINK : TP-LINK WDR4300
 TPLINK : TP-LINK TD-W8969
CVE:CVE-2014-4728 (The web server in the TP-LINK N750 Wireless Dual Band Gigabit Router (TL-WDR4300) with firmware before 140916 allows remote attackers to cause a denial of service (crash) via a long header in a GET request.)
 CVE-2014-4727 (Cross-site scripting (XSS) vulnerability in the DHCP clients page in the TP-LINK N750 Wireless Dual Band Gigabit Router (TL-WDR4300) with firmware before 140916 allows remote attackers to inject arbitrary web script or HTML via the hostname in a DHCP request.)
Original documentdocumentozelisyan_(at)_gmail.com, TP-LINK WDR4300 - Stored XSS & DoS (14.10.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod