Computer Security
[EN] securityvulns.ru no-pyccku


Tiny FTPd buffer overflow
Published:13.02.2007
Source:
SecurityVulns ID:7222
Type:remote
Threat Level:
5/10
Description:Buffer overflow in User command
Affected:TINYFTPD : Tiny FTPd 1.4
CVE:CVE-2006-7007 (Buffer overflow in Tiny FTPd 1.4 and earlier allows remote attackers to cause a denial of service (daemon crash) via a long USER command, a different vector than CVE-2000-0133.)
 CVE-2000-0133 (Buffer overflows in Tiny FTPd 0.52 beta3 FTP server allows users to execute commands via the STOR, RNTO, MKD, XMKD, RMD, XRMD, APPE, SIZE, and RNFR commands.)
Files:Tiny FTPd 0.52 beta3 Buffer Overflow

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod