Computer Security
[EN] securityvulns.ru no-pyccku


TinyMux multiple security vulnerabilities
Published:19.04.2007
Source:
SecurityVulns ID:7609
Type:remote
Threat Level:
5/10
Description:Multiple denial of service conditions.
Affected:TINYMUX : TinyMUX 2.3
CVE:CVE-2007-1959 (Unspecified vulnerability in the process_cmdent function in command.cpp in TinyMUX before 2.4 has unknown impact and attack vectors, related to lack of the "'other half' of buffer overflow protection.")
 CVE-2007-1958 (Buffer overflow in TinyMUX before 2.4 allows attackers to cause a denial of service via unspecified vectors related to "too many substring matches in a regexp $-command." NOTE: some of these details are obtained from third party information.)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod