Computer Security
[EN] securityvulns.ru no-pyccku


Trimble Infrastructure GNSS crossite scripting
Published:21.01.2013
Source:
SecurityVulns ID:12841
Type:remote
Threat Level:
4/10
Description:Web interface crossite scripting.
CVE:CVE-2012-5053 (Cross-site scripting (XSS) vulnerability in the Receiver Web User Interface on Trimble Infrastructure GNSS Series Receivers NetR3, NetR5, NetR8, and NetR9 before 4.70, and NetRS before 1.3-2, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.)
Original documentdocumentRustein, Fara Denise (LATCO - Buenos Aires), TrimbleĀ® Infrastructure GNSS Series Receivers Cross Site Scripting (XSS) vulnerability (21.01.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod