Computer Security
[EN] securityvulns.ru no-pyccku


TurboFTP multiple security vulnerabilities
Published:22.02.2007
Source:
SecurityVulns ID:7288
Type:remote
Threat Level:
5/10
Description:Multiple heap overflows.
Affected:TURBOFTP : TurboFTP 5.30
CVE:CVE-2007-1080 (Multiple heap-based buffer overflows in TurboFTP 5.30 Build 572 allow remote servers to cause a denial of service via (1) long filename in a response to a LIST command, and (2) a long response to a CWD command.)
 CVE-2007-1075 (TurboFTP 5.30 Build 572 allows remote servers to cause a denial of service (CPU consumption) via a response with a large number of newline characters.)
Files:Exploits TurboFTP 5.30 Build 572 Multiple Remote DoS

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod