Computer Security
[EN] securityvulns.ru no-pyccku


Ubuntu Remote Login Services information leakage
Published:06.11.2012
Source:
SecurityVulns ID:12703
Type:local
Threat Level:
5/10
Description:Context information is purged insufficiently on user account switching.
Affected:UBUNTU : remote-login-service 1.0
CVE:CVE-2012-0959 (Remote Login Service (RLS) 1.0.0 does not properly clear account information when switching users, which might allow physically proximate users to obtain login credentials.)
Original documentdocumentUBUNTU, [USN-1624-1] Remote Login Service vulnerability (06.11.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod