Computer Security
[EN] securityvulns.ru no-pyccku


VCDGear buffer overflow
Published:16.04.2007
Source:
SecurityVulns ID:7583
Type:local
Threat Level:
4/10
Description:Buffer overflow on parsing .cue files.
Affected:VCDGEAR : VCDGear 3.56
CVE:CVE-2007-2062 (Stack-based buffer overflow in VCDGear 3.55 and 3.56 BETA allows user-assisted remote attackers to execute arbitrary code via a long FILE argument in a CUE file.)
Original documentdocumentMeftun_(at)_MeftunNet.Com, VCDGear <= 3.56 Build 050213 (FILE) Local Code Execution Exploit (16.04.2007)
Files:VCDGear <= 3.56 Build 050213 (FILE) Local Code Execution Exploit

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod