Computer Security
[EN] securityvulns.ru
no-pyccku



VLC Media Player security vulnerabilities
Published:10.11.2008
Source:BUGTRAQ
SecurityVulns ID:9421
Type:client
Level:5/10
Description:Buffer overflows on RealText and .cue files parsing.
Affected:VIDEOLAN : VLC media player 0.9
Original documentdocumenttk_(at)_trapkit.de, [TKADV2008-011] VLC media player RealText Processing Stack Overflow Vulnerability (10.11.2008)
 documenttk_(at)_trapkit.de, [TKADV2008-012] VLC media player cue Processing Stack Overflow Vulnerability (10.11.2008)
Discuss:Read or add your comments to this news (0 comments)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod

 
 



Rating@Mail.ru