Computer Security
[EN] securityvulns.ru no-pyccku


VMWare privilege escalation
Published:28.08.2013
Source:
SecurityVulns ID:13260
Type:local
Threat Level:
5/10
Description:vmware-mount privilege escalation.
CVE:CVE-2013-1662 (vmware-mount in VMware Workstation 8.x and 9.x and VMware Player 4.x and 5.x, on systems based on Debian GNU/Linux, allows host OS users to gain host OS privileges via a crafted lsb_release binary in a directory in the PATH, related to use of the popen library function.)
Original documentdocumentVMWARE, NEW VMSA-2013-0010 VMware Workstation host privilege escalation vulnerability (28.08.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod