Computer Security
[EN] securityvulns.ru no-pyccku


VMWare Workstation privilege escalation
Published:18.11.2013
Source:
SecurityVulns ID:13402
Type:local
Threat Level:
5/10
Description:Unsafe shared library loading.
Affected:VMWARE : VMware Workstation 9.0
 VMWARE : VMware Player 5.0
CVE:CVE-2013-5972 (VMware Workstation 9.x before 9.0.3 and VMware Player 5.x before 5.0.3 on Linux do not properly handle shared libraries, which allows host OS users to gain host OS privileges via unspecified vectors.)
Original documentdocumentVMWARE, NEW VMSA-2013-0013 VMware Workstation host privilege escalation vulnerability (18.11.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod