Computer Security
[EN] securityvulns.ru no-pyccku


VMware NSX and vCNS information disclosure
Published:15.10.2014
Source:
SecurityVulns ID:14024
Type:remote
Threat Level:
5/10
Affected:VMWARE : VMware NSX 6.0
 VMWARE : vCloud Networking and Security 5.5
CVE:CVE-2014-3796 (VMware NSX 6.0 before 6.0.6, and vCloud Networking and Security (vCNS) 5.1 before 5.1.4.2 and 5.5 before 5.5.3, does not properly validate input, which allows attackers to obtain sensitive information via unspecified vectors.)
Original documentdocumentVMWARE, NEW VMSA-2014-0009 VMware NSX and vCNS product updates address a critical information disclosure vulnerability (15.10.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod