Computer Security
[EN] securityvulns.ru no-pyccku


VMWare ESX / ESXi privilege escalation
Published:24.12.2013
Source:
SecurityVulns ID:13465
Type:local
Threat Level:
5/10
Description:Files access privilege escalation.
Affected:VMWARE : ESX 4.1
 VMWARE : ESXi 5.5
CVE:CVE-2013-5973 (VMware ESXi 4.0 through 5.5 and ESX 4.0 and 4.1 allow local users to read or modify arbitrary files by leveraging the Virtual Machine Power User or Resource Pool Administrator role for a vCenter Server Add Existing Disk action with a (1) -flat, (2) -rdm, or (3) -rdmp filename.)
Original documentdocumentVMWARE, NEW VMSA-2013-0016 VMware ESXi and ESX unauthorized file access through vCenter Server and ESX (24.12.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod