Computer Security
[EN] securityvulns.ru no-pyccku


VMware View crossite scripting
Published:13.05.2010
Source:
SecurityVulns ID:10836
Type:remote
Threat Level:
5/10
Affected:VMWARE : VMware View 3.1
CVE:CVE-2010-1143 (Cross-site scripting (XSS) vulnerability in VMware View (formerly Virtual Desktop Manager or VDM) 3.1.x before 3.1.3 build 252693 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.)
Original documentdocumentVMWARE, VMSA-2010-0008 VMware View 3.1.3 addresses an important cross-site scripting vulnerability (13.05.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod