Computer Security
[EN] no-pyccku

VMware privilege escalation
SecurityVulns ID:11546
Threat Level:
Description:It's possible to elevate privileges via shared library spoofing.
Affected:VMWARE : VMware Workstation 6.5
 VMWARE : VMware Workstation 7.1
CVE:CVE-2011-1126 (VMware vmrun, as used in VIX API 1.x before 1.10.3 and VMware Workstation 6.5.x and 7.x before 7.1.4 build 385536 on Linux, might allow local users to gain privileges via a Trojan horse shared library in an unspecified directory.)
Original documentdocumentVMWARE, VMSA-2011-0006 VMware vmrun utility local privilege escalation (31.03.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod