Computer Security
[EN] securityvulns.ru no-pyccku


Varnish HTTP cache DoS
Published:05.11.2013
Source:
SecurityVulns ID:13390
Type:remote
Threat Level:
5/10
Description:assert() on empty request
Affected:VANISH : Vanish 3.0
CVE:CVE-2013-4484 (Varnish before 3.0.5 allows remote attackers to cause a denial of service (child-process crash and temporary caching outage) via a GET request with trailing whitespace characters and no URI.)
Original documentdocumentPoul-Henning Kamp, [CVE-2013-4484] DoS vulnerability in Varnish HTTP cache (05.11.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod