Computer Security
[EN] securityvulns.ru no-pyccku


Verisign multiple products ActiveX element buffer overflow
Published:23.02.2007
Source:
SecurityVulns ID:7296
Type:client
Threat Level:
6/10
Description:Buffer overflow in ConfigChk element.
CVE:CVE-2007-1083 (Buffer overflow in the Configuration Checker (ConfigChk) ActiveX control in VSCnfChk.dll 2.0.0.2 for Verisign Managed PKI Service, Secure Messaging for Microsoft Exchange, and Go Secure! allows remote attackers to execute arbitrary code via long arguments to the VerCompare method.)
Original documentdocumentIDEFENSE, iDefense Security Advisory 02.22.07: VeriSign ConfigChk ActiveX Control Buffer Overflow Vulnerability (23.02.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod