Computer Security
[EN] securityvulns.ru no-pyccku


VicFTPS FTP server buffer overflow
Published:19.02.2007
Source:
SecurityVulns ID:7265
Type:remote
Threat Level:
5/10
Description:Buffer overflow in CWD command.
Affected:VICFTPS : VicFTPS 5.0
CVE:CVE-2007-1014 (Stack-based buffer overflow in VicFTPS before 5.0 allows remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via a long CWD command.)
Files:VicFTPs Server CWD Remote Buffer Overflow Vulnerability DoS Proof of concept

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod