Computer Security
[EN] securityvulns.ru no-pyccku


Vinagre VNC client format string vulnerability
Published:10.12.2008
Source:
SecurityVulns ID:9500
Type:client
Threat Level:
5/10
Description:Format string vulnerability in VNC name.
Affected:VINAGRE : Vinagre 2.24
Original documentdocumentCORE SECURITY TECHNOLOGIES ADVISORIES, CORE-2008-1127 - Vinagre show_error() format string vulnerability (10.12.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod