Computer Security
[EN] securityvulns.ru no-pyccku


wpa_supplicant driver DoS
Published:16.12.2007
Source:
SecurityVulns ID:8456
Type:remote
Threat Level:
5/10
Description:Crash on parsing TSF data.
Affected:WPASUPPLICANT : wpa_supplicant 0.6
CVE:CVE-2007-6025 (Stack-based buffer overflow in driver_wext.c in wpa_supplicant 0.6.0 and earlier allows remote attackers to cause a denial of service (crash) via crafted TSF data.)
Original documentdocumentMANDRIVA, [ MDKSA-2007:245 ] - Updated wpa_supplicant package fixes remote denial of service (16.12.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod