Computer Security
[EN] securityvulns.ru no-pyccku


WarFTPd buffer overflow (outdated version)
Published:25.03.2007
Source:
SecurityVulns ID:7464
Type:remote
Threat Level:
5/10
Description:Buffer overflow in USER command.
Affected:WAR : WarFTPd 1.65
CVE:CVE-2007-1567 (Stack-based buffer overflow in War FTP Daemon 1.65, and possibly earlier, allows remote attackers to cause a denial of service or execute arbitrary code via unspecified vectors, as demonstrated by warftp_165.tar by Immunity. NOTE: this might be the same issue as CVE-1999-0256, CVE-2000-0131, or CVE-2006-2171, but due to Immunity's lack of details, this cannot be certain.)
Files:Exploits WarFTPd 1.65 Username Stack-Based Buffer-Overflow Vulnerability

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod