Computer Security
[EN] securityvulns.ru no-pyccku


Multiple Web servers information leak
Published:09.02.2010
Source:
SecurityVulns ID:10598
Type:remote
Threat Level:
7/10
Description:It's possible to access script sources and/or bypass access restrictions by using Windows 8.3 filenames and space characters.
Affected:CHEROKEE : Cherokee 0.99
 NGINX : Nginx Web Server 0.7
 NGINX : Nginx Web Server 0.8
 MONGOOSE : Mongoose 2.8
 WLMP : WLMP 1.1
Original documentdocumentinfo_(at)_securitylab.ir, mongoose Space Character Remote File Disclosure Vulnerability (09.02.2010)
 documentCORE SECURITY TECHNOLOGIES ADVISORIES, [CORE-2010-0121] Multiple Vulnerabilities with 8.3 Filename Pseudonyms in Web Servers (09.02.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod