Computer Security
[EN] securityvulns.ru no-pyccku


Websense Triton Content Manager buffer overflow
Published:24.08.2015
Source:
SecurityVulns ID:14651
Type:remote
Threat Level:
6/10
Description:Buffer overflow on request parsing.
Affected:WEBSENSE : Websense Content Gateway 8.0
CVE:CVE-2015-5718 (Stack-based buffer overflow in the handle_debug_network function in the manager in Websense Content Gateway before 8.0.0 HF02 allows remote administrators to cause a denial of service (crash) via a crafted diagnostic command line request to submit_net_debug.cgi.)
Original documentdocumentSEC Consult Vulnerability Lab, SEC Consult SA-20150805-0 :: Websense Content Gateway Stack Buffer Overflow in handle_debug_network (24.08.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod