Computer Security
[EN] securityvulns.ru no-pyccku


White_Dune VRML editor multiple security vulnerabilities
Published:03.01.2008
Source:
SecurityVulns ID:8518
Type:local
Threat Level:
5/10
Description:Buffer overflow and format string vulnerability on WRL files parsing.
Affected:WHITEDUNE : White_Dune 0.29
Original documentdocumentLuigi Auriemma, Buffer-overflow and format string in White_Dune 0.29beta791 (03.01.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod