Computer Security
[EN] securityvulns.ru no-pyccku


libx11 / libxrender memory corruption
Published:17.04.2015
Source:
SecurityVulns ID:14399
Type:library
Threat Level:
6/10
Description:Memory corruption in MakeBigReq
CVE:CVE-2013-7439 (Multiple off-by-one errors in the (1) MakeBigReq and (2) SetReqLen macros in include/X11/Xlibint.h in X11R6.x and libX11 before 1.6.0 allow remote attackers to have unspecified impact via a crafted request, which triggers a buffer overflow.)
Original documentdocumentUBUNTU, [USN-2568-1] libx11, libxrender vulnerability (17.04.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod