Computer Security
[EN] securityvulns.ru no-pyccku


XMLDSIG code execution
Published:13.07.2007
Source:
SecurityVulns ID:7935
Type:library
Threat Level:
6/10
Description:Multiple vulnerabilities on XML signatures validation.
Affected:SUN : JWSDP 2.0
 SUN : Sun Java System Web Server 7.0
 SUN : Sun Java System Application Server 8.2
 SUN : Sun Java System Application Server 9.0
 ORACLE : JRE 6
 IAIK : XML Security Toolkit 1.09
 IAIK : XML Signature Library 1.2
 SUN : JSR 105
 SUN : JWSDP 1.5
Original documentdocumentbrad_(at)_isecpartners.com, Command Injection in XML Digital Signatures (13.07.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod