Computer Security
[EN] securityvulns.ru no-pyccku


XnView buffer overflow
updated since 12.07.2007
Published:12.07.2007
Source:
SecurityVulns ID:7923
Type:client
Threat Level:
6/10
Description:Buffer overflow on parsing XPM image files.
Affected:XNVIEW : XnView 1.90
CVE:CVE-2007-2194 (Stack-based buffer overflow in XnView 1.90.3 allows user-assisted remote attackers to execute arbitrary code via a crafted XPM file with a long section string. NOTE: some of these details are obtained from third party information.)
Original documentdocumentGENTOO, [ GLSA 200707-06 ] XnView: Stack-based buffer overflow (12.07.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod