Computer Security
[EN] securityvulns.ru no-pyccku


Xpdf multiple security vulnerabilities
Published:08.11.2007
Source:
SecurityVulns ID:8328
Type:client
Threat Level:
6/10
Description:Buffer overflows, integer overflows, array index overflows.
Affected:XPDF : xpdf 3.02
CVE:CVE-2007-5393 (Heap-based buffer overflow in the CCITTFaxStream::lookChar method in xpdf/Stream.cc in Xpdf 3.02p11 allows remote attackers to execute arbitrary code via a PDF file that contains a crafted CCITTFaxDecode filter.)
 CVE-2007-5392
 CVE-2007-4352
Original documentdocumentSECUNIA, Secunia Research: Xpdf "Stream.cc" Multiple Vulnerabilities (08.11.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod