Computer Security
[EN] securityvulns.ru no-pyccku


Xen privilege escalation
updated since 06.10.2007
Published:16.10.2008
Source:
SecurityVulns ID:8222
Type:local
Threat Level:
5/10
Description:It's possible for DomU domain user to execute code in Dom0 context.
Affected:XEN : xen 3.0
CVE:CVE-2007-4993
Original documentdocumentJoanna Rutkowska, Paper: Adventures with a certain Xen vulnerability (16.10.2008)
 documentDEBIAN, [SECURITY] [DSA 1384-1] New xen-utils packages fix several vulnerabilities (06.10.2007)
Files:Adventures with a certain Xen vulnerability

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod