Computer Security
[EN] securityvulns.ru no-pyccku


XnView buffer overflow
Published:17.06.2010
Source:
SecurityVulns ID:10938
Type:local
Threat Level:
4/10
Description:Buffer overflow on MBM images parsing.
Affected:XNVIEW : XnView 1.97
CVE:CVE-2010-1932 (Heap-based buffer overflow in XnView 1.97.4 and possibly earlier allows remote attackers to execute arbitrary code via a MultiBitMap (MBM) file with a Paint Data Section that contains a malformed Encoding field.)
Original documentdocumentCORE SECURITY TECHNOLOGIES ADVISORIES, CORE-2010-0514: XnView MBM Processing Heap Overflow (17.06.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod