Computer Security
[EN] securityvulns.ru no-pyccku


YaSSL library / MySQL multiple security vulnerabilities
Published:04.01.2008
Source:
SecurityVulns ID:8526
Type:library
Threat Level:
7/10
Description:Buffer overflows in ProcessOldClientHello and operator>>, memory exhaustion in HASHwithTransform::Update.
Affected:MYSQL : MySQL 6.0
 YASSL : yaSSL 1.7
Original documentdocumentLuigi Auriemma, Pre-auth buffer-overflow in mySQL through yaSSL (04.01.2008)
 documentLuigi Auriemma, Multiple vulnerabilities in yaSSL 1.7.5 (04.01.2008)
Files:Exploits yaSSL <= 1.7.5 multiple vulnerabilities
 Exploits mySQL <= 6.0.3 (yaSSL <= 1.7.5) pre-auth buffer-overflow

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod