Computer Security
[EN] securityvulns.ru no-pyccku


Yahoo Messenger ActiveX buffer overflow
Published:31.08.2007
Source:
SecurityVulns ID:8110
Type:client
Threat Level:
7/10
Description:Buffer overflows in fvCom() and info() methods of YVerInfo.GetInfo.1.
Affected:YAHOO : Yahoo! Messenger 8.1
CVE:CVE-2007-4515 (Buffer overflow in a certain ActiveX control in YVerInfo.dll before 2007.8.27.1 in the Yahoo! services suite for Yahoo! Messenger before 8.1.0.419 allows remote attackers to execute arbitrary code via unspecified vectors involving arguments to the (1) fvCom and (2) info methods. NOTE: some of these details are obtained from third party information.)
Original documentdocumentIDEFENSE, iDefense Security Advisory 08.30.07: Yahoo Messenger YVerInfo.dll ActiveX Multiple Remote Buffer Overflow Vulnerabilities (31.08.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod