Computer Security
[EN] securityvulns.ru no-pyccku


yarssr RSS reader shell characters vulnerability
Published:29.01.2008
Source:
SecurityVulns ID:8617
Type:client
Threat Level:
5/10
Affected:YARSSR : yarssr 0.2
CVE:CVE-2007-5837 (GUI.pm in yarssr 0.2.2, when Gnome default URL handling is disabled, allows remote attackers to execute arbitrary commands via shell metacharacters in a link element in a feed.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 1477-1] New yarssr packages fix arbitrary shell command execution (29.01.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod