Computer Security
[EN] securityvulns.ru no-pyccku


acpi-support privilege escalation
updated since 04.08.2014
Published:15.09.2014
Source:
SecurityVulns ID:13906
Type:remote
Threat Level:
5/10
Description:Race conditions, memory corruption.
CVE:CVE-2014-1419 (Race condition in the power policy functions in policy-funcs in acpi-support before 0.142 allows local users to gain privileges via unspecified vectors.)
 CVE-2014-0484 (The Debian acpi-support package before 0.140-5+deb7u3 allows local users to gain privileges via vectors related to the "user's environment.")
Original documentdocumentDEBIAN, [SECURITY] [DSA 3020-1] acpi-support security update (15.09.2014)
 documentUBUNTU, [USN-2297-1] acpi-support vulnerability (04.08.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod