Computer Security
[EN] securityvulns.ru no-pyccku


am-utils symbolic links security vulnerability
Published:14.04.2008
Source:
SecurityVulns ID:8892
Type:local
Threat Level:
5/10
Description:expn utility unsafe temporary files creation.
Affected:AMUTILS : am-utils 6.1
CVE:CVE-2008-1078 (expn in the am-utils and net-fs packages for Gentoo, rPath Linux, and other distributions, allows local users to overwrite arbitrary files via a symlink attack on the expn[PID] temporary file. NOTE: this is the same issue as CVE-2003-0308.1.)
Original documentdocumentGENTOO, [ GLSA 200804-09 ] am-utils: Insecure temporary file creation (14.04.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod