Computer Security
[EN] securityvulns.ru no-pyccku


apt-listchanges privilege escalation
Published:17.01.2008
Source:
SecurityVulns ID:8579
Type:local
Threat Level:
4/10
Description:Library is loaded by relative path.
Affected:DEBIAN : apt-listchanges 2.72
 DEBIAN : apt-listchanges 2.81
CVE:CVE-2008-0302 (Untrusted search path vulnerability in apt-listchanges.py in apt-listchanges before 2.82 allows local users to execute arbitrary code via a malicious apt-listchanges program in the current working directory.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 1465-2] New apt-listchanges packages fix arbitrary code execution (17.01.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod