Computer Security
[EN] securityvulns.ru no-pyccku


bcfg2 shell chatacters vulnerability
Published:09.07.2012
Source:
SecurityVulns ID:12458
Type:remote
Threat Level:
6/10
Description:It's possible to execute code as a root.
Affected:BCFG2 : bcfg2 1.2
CVE:CVE-2012-3366 (The Trigger plugin in bcfg2 1.2.x before 1.2.3 allows remote attackers with root access to the client to execute arbitrary commands via shell metacharacters in the UUID field to the server process (bcfg2-server).)
Original documentdocumentDEBIAN, [SECURITY] [DSA 2503-1] bcfg2 security update (09.07.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod