Computer Security
[EN] securityvulns.ru no-pyccku


cbrPager shell characters vulnerability
Published:17.06.2008
Source:
SecurityVulns ID:9096
Type:client
Threat Level:
5/10
Description:Shell characters vulnerability in archive filenames.
Affected:CBRPAGER : cbrPager 0.9
CVE:CVE-2008-2575 (cbrPager before 0.9.17 allows user-assisted remote attackers to execute arbitrary commands via shell metacharacters in a (1) ZIP (aka .cbz) or (2) RAR (aka .cbr) archive filename.)
Original documentdocumentGENTOO, [ GLSA 200806-05 ] cbrPager: User-assisted execution of arbitrary code (17.06.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod