Computer Security
[EN] securityvulns.ru no-pyccku


chasen library buffer overflow
Published:11.12.2011
Source:
SecurityVulns ID:12082
Type:remote
Threat Level:
5/10
Description:Buffer overflow on text string parsing.
CVE:CVE-2011-4000 (Buffer overflow in ChaSen 2.4.x allows remote attackers to execute arbitrary code via a crafted string.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 2361-1] chasen security update (11.12.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod