Computer Security
[EN] securityvulns.ru no-pyccku


cifs-utils buffer overflow
Published:19.04.2015
Source:
SecurityVulns ID:14413
Type:library
Threat Level:
5/10
Description:pam_cifscreds buffer overflow.
Affected:CIFSUTILS : cifs-utils 6.3
CVE:CVE-2014-2830 (Stack-based buffer overflow in cifskey.c or cifscreds.c in cifs-utils before 6.4, as used in pam_cifscreds, allows remote attackers to have unspecified impact via unknown vectors.)
Original documentdocumentMANDRIVA, [ MDVSA-2015:114 ] cifs-utils (19.04.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod