Computer Security
[EN] securityvulns.ru no-pyccku


clutter privilege escalation
Published:08.01.2014
Source:
SecurityVulns ID:13500
Type:local
Threat Level:
5/10
Description:Invalid handling of system resume.
Affected:CLUTTER : Clutter 1.10
CVE:CVE-2013-2190 (The translate_hierarchy_event function in x11/clutter-device-manager-xi2.c in Clutter, when resuming the system, does not properly handle XIQueryDevice errors when a device has "disappeared," which causes the gnome-shell to crash and allows physically proximate attackers to access the previous gnome-shell session via unspecified vectors.)
Original documentdocumentMANDRIVA, [ MDVSA-2013:255 ] clutter (08.01.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod