Computer Security
[EN] securityvulns.ru no-pyccku


GNU coreutils memory corruption
Published:19.01.2015
Source:
SecurityVulns ID:14222
Type:library
Threat Level:
6/10
Description:Memory corruption in date and touch on date parsing.
Affected:GNU : coreutils 8.23
CVE:CVE-2014-9471 (The parse_datetime function in GNU coreutils allows remote attackers to cause a denial of service (crash) or possibly execute arbitrary code via a crafted date string, as demonstrated by the "--date=TZ="123"345" @1" string to the touch or date command.)
Original documentdocumentUBUNTU, [USN-2473-1] coreutils vulnerabilities (19.01.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod